Software Requirements

MH-E has been distributed with GNU Emacs since Emacs version 18, so chances are you may already have MH-E.

The current version is supported in GNU Emacs 21, as well as XEmacs 21 (except for versions 21.5.9-21.5.16). It is compatible with MH versions 6.8.4 and higher, all versions of nmh, and GNU mailutils 1.0 and higher.

Gnus is also required; version 5.10 or higher is recommended.

Best Viewed With YOUR Browser SourceForge Logo